A newly discovered security issue in the widely used Linux software, Bash. Some cyber experts have said that this vulnerability may be a bigger threat than famous Heartbleed flaw surfaced in April 14. For those who don’t know, Bash is the software used to control the command prompt on many *nix computer. With this new […]

After my previous post about the overview of OpenSSL Heartbleed flaw, I will now explain how to fix the vulnerability with the simple way that I have found. Please note that this post is only applicable for Debian based system but it can be adapted for other distributions. Before trying to fix your openSSL package, you […]

Heartbleed flaw is a serious vulnerability in OpenSSL library. This problem has been found by Neel Mehta of Google Security and the fix has been developed by Adam Langley  and Bodo Moeller. This big bug allows anyone who is connected to Internet the read the server or client memory if they run a vulnerable version […]